Get in touch with us

Article ID: 665451

Summary

Security Vulnerabilities in the CodeMeter User Runtime software versions 7.00 and lower

Description

We were informed by our supplier Wibu-Systems about six severe and critical Security Issues within their product the "CodeMeter User Runtime" software.

A new version 7.10a of the CodeMeter User Runtime software is available from Wibu Systems from 16.09.2020, that fixes these vulnerabilities.

The vulnerabilities have been published with the following IDs:

CVE-2020-14509
CVE-2020-14513
CVE-2020-14515
CVE-2020-14517
CVE-2020-14519
CVE-2020-16233


For more information, please see the COPA-DATA security vulnerability announcement 2020#1 <CD_SVA_2020_1>

Solution

Please note that the build update does not update the CodeMeter User Runtime software.

A manual update of the CodeMeter User Runtime software is required.

For more information, please see the COPA-DATA security vulnerability announcement 2020#1 <CD_SVA_2020_1>